J3qx

information archive

Пример RFC в виде таблицы

Posted by j3qx на Апрель 23, 2016

Номер пункта Начало Конец Продолжительность Простой Описание действия Список команд Проверка План отката Исполнитель Отметки по факту выполнения, выявленные проблемы
1. Настройка login block feature
1,1 15 мин. Нет Настроить login block с параметрами блоирования на 60 секунд после 3-х неудачных попыток, произведенных в течении 10 сек.

Добавить ACL с подсетями которые будут исключены из правил login block

ip access-list extended login_block_acl
permit ip 10.33.33.0 0.0.0.255 anylogin block-for 60 attempts 3 within 10
login delay 1
login quiet-mode access-class login_block_acl
Сделать 3 попытки зайти с недоверенного адреса  с неправильным паролем. Проверить что login block включился. Проверить что с доверенной подсети по прежнему можно зайти. Выполнить команды:
show techУдалить конфигурацию login block
Перейти к следующему пункту работ
Иванов Вася
2. Настройка clock timezone
2,1 5 мин. Нет Настроить clock timezone UTC+3 clock timezone MSK +3 Выполнить команды:
show clockУбедиться что время верное.
Не требуется Иванов Вася
3. Удаление лишней конфикурации
3,1 15 мин. Нет PRT-SW05:
Удалить конфигурацию для l2tp
Отключить http[s] сервера.
Удалить line 2
Удалить конфигурцию anyconnect
no crypto map CRYPTOMAP
no crypto dynamic-map dynvpn
no vpdn-group l2tpvpn
no crypto keyring l2tp
no crypto isakmp policy 1
no crypto ipsec transform-set L2TP-TS
no interface Virtual-Template1
no ip http access-class 23
no ip http server
no ip https server
no line 2
no crypto vpn anyconnect flash0:/webvpn/anyconnect-macosx-i386-3.1.05160-k9.pkg sequence 2
no crypto vpn anyconnect flash0:/webvpn/anyconnect-linux-64-3.1.05160-k9.pkg sequence 3
no crypto vpn anyconnect flash0:/webvpn/anyconnect-linux-3.1.05160-k9.pkg sequence 4
no crypto vpn anyconnect flash0:/webvpn/anyconnect-win-3.1.05160-k9.pkg sequence 5
Проверка не требуется. Не требуется Иванов Вася
4. Добавление линка с провайдером BIRZHA telecom
4,1 5 мин. до 5 мин Воткнуть патчкорд от провайдера в порт GigabitEthernet0/1
Настроить порт GigabitEthernet0/1
Изменить настройки NAT
Добавить трэкинг работоспособности провайдера, и возможность переключения на резерв, в случае падения основного ISP
interface GigabitEthernet0/1
ip address 185.9.230.112 255.255.255.224
no shutroute-map ISP1 permit 10
match ip address acl-NAT-allowed-hosts
match interface  GigabitEthernet0/0

route-map ISP2 permit 10
match ip address acl-NAT-allowed-hosts
match interface GigabitEthernet0/1

ip nat pool comcor-akado-pool 62.117.123.50 62.117.123.52 netmask 255.255.255.248
ip nat inside source route-map ISP1 pool comcor-akado-pool overload
ip nat inside source route-map ISP2 interface GigabitEthernet0/1 overload
no ip nat inside source list acl-NAT-allowed-hosts pool overload-nat overload
no ip nat pool overload-nat 62.117.123.50 62.117.123.52 netmask 255.255.255.248

ip sla 10
icmp-echo <probe target> source-interface GigabitEthernet0/0
frequency 5

ip sla schedule 10 life forever start-time now

track 10 ip sla 10 reachability
delay down 6

no ip route 0.0.0.0 0.0.0.0 194.190.106.1 250
no ip route 8.8.4.4 255.255.255.255 194.190.106.1
ip route <probe target> 255.255.255.255 62.117.123.49 permanent
no ip route 0.0.0.0 0.0.0.0 62.117.123.49
ip route 0.0.0.0 0.0.0.0 62.117.123.49 track 10
ip route 0.0.0.0 0.0.0.0 185.9.230.97 10

Выполнить команды:
show ip nat translations
sh ip nat statisticsУбедиться что трансляции строятся, и новые настройки NAT работают корректно.
В случае если nat не не работает

Собрать дианостические данные
Вернуть предыдущие настройки nat
Вернуть предыдущие настройки маршрутизации

Выполнить команды:
show tech

no ip nat inside source route-map ISP1 pool comcor-akado-pool overload
no ip nat inside source route-map ISP2 interface GigabitEthernet0/1 overload
ip nat inside source list acl-NAT-allowed-hosts pool comcor-akado-pool overload

no ip route 0.0.0.0 0.0.0.0 62.117.123.49 track 10
no ip route 0.0.0.0 0.0.0.0 185.9.230.97 10
ip route 0.0.0.0 0.0.0.0 62.117.123.49

Остановить работы, изучить вывод show tech

Иванов Вася
Реклама

Добавить комментарий

Заполните поля или щелкните по значку, чтобы оставить свой комментарий:

Логотип WordPress.com

Для комментария используется ваша учётная запись WordPress.com. Выход / Изменить )

Фотография Twitter

Для комментария используется ваша учётная запись Twitter. Выход / Изменить )

Фотография Facebook

Для комментария используется ваша учётная запись Facebook. Выход / Изменить )

Google+ photo

Для комментария используется ваша учётная запись Google+. Выход / Изменить )

Connecting to %s

 
%d такие блоггеры, как: